Results 1 to 9 of 9

Thread: forbidden?

  1. #1
    Senior Member
    Join Date
    Jul 2011
    Location
    Fort Collins, CO
    Posts
    155
    Thanks
    2
    Thanked 4 Times in 4 Posts
    Congratulations
    0
    Congratulated 0 Times in 0 Posts

    forbidden?

    What is going on with the Random CO thread? I keep getting a "forbidden" message when I try to view pages other than #1

  2. #2
    Senior Member
    Join Date
    Apr 2011
    Location
    Montana
    Posts
    2,167
    Thanks
    56
    Thanked 306 Times in 235 Posts
    Congratulations
    0
    Congratulated 0 Times in 0 Posts
    8750,

    I am not having trouble viewing any parts of that thread on either my PC or iPad.

    I don't know what issue is going on.

  3. #3
    Senior Member
    Join Date
    Apr 2011
    Location
    Billings, MT
    Posts
    343
    Thanks
    4
    Thanked 11 Times in 10 Posts
    Congratulations
    0
    Congratulated 0 Times in 0 Posts
    I get the same thing occasionally on different threads as well.

  4. #4
    Senior Member
    Join Date
    Jul 2011
    Location
    Fort Collins, CO
    Posts
    155
    Thanks
    2
    Thanked 4 Times in 4 Posts
    Congratulations
    0
    Congratulated 0 Times in 0 Posts
    ive used three seperate PC's on two seperate networks using 3 different operating systems(Windows xp, vista, and windows 7). Maybe its just a windows thing.

  5. #5
    Senior Member
    Join Date
    Jun 2011
    Location
    San Jose, California
    Posts
    848
    Thanks
    148
    Thanked 144 Times in 108 Posts
    Congratulations
    1
    Congratulated 0 Times in 0 Posts
    Quote Originally Posted by 8750 View Post
    ive used three seperate PC's on two seperate networks using 3 different operating systems(Windows xp, vista, and windows 7). Maybe its just a windows thing.
    I've had it happen to me on the Mac platform. It seems rare though on my end and I've been able to get back into the thread later.

  6. #6
    Senior Member
    Join Date
    Jul 2011
    Location
    Fort Collins, CO
    Posts
    155
    Thanks
    2
    Thanked 4 Times in 4 Posts
    Congratulations
    0
    Congratulated 0 Times in 0 Posts
    must be a problem with eastmans server.

  7. #7
    Senior Member
    Join Date
    Jan 2012
    Location
    Jackson, Ca.
    Posts
    185
    Thanks
    21
    Thanked 36 Times in 29 Posts
    Congratulations
    0
    Congratulated 0 Times in 0 Posts
    Same problem with me. Often when trying to view a photo or going to the next page.
    Every hunting season you miss is one you can not make up.

  8. #8
    Senior Member
    Join Date
    Mar 2011
    Location
    Oregon Coast
    Posts
    292
    Thanks
    2
    Thanked 10 Times in 8 Posts
    Congratulations
    0
    Congratulated 1 Time in 1 Post
    I have emailed and PM's the folks here but have yet to hear anything back. I think we are on our own here!

  9. #9
    Senior Member
    Join Date
    Feb 2011
    Location
    Jackson, CA
    Posts
    1,410
    Thanks
    147
    Thanked 100 Times in 96 Posts
    Congratulations
    5
    Congratulated 0 Times in 0 Posts
    I talked to Adam at the Sacramento ISE show. Try clicking on the blue arrow next to the thread title. It will take you to the most recent post. Good luck. Nice guy by the way.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •