Results 1 to 6 of 6
  1. #1
    Member
    Join Date
    Feb 2013
    Location
    Idaho
    Posts
    73
    Thanks
    3
    Thanked 1 Time in 1 Post
    Congratulations
    1
    Congratulated 2 Times in 1 Post

    Grouping Problems

    Went out to the range yesterday with my Ruger (mid '80, tang safety vintage) to try some new ammo - 165 gr. Fed Prem Trophy Bonded Tip. I remembered this gun seemed to like 165 gr. and wanted to see if it would like these. Below is picture of 2 of my groups with a blow by blow of what happened. Any recommendations are appreciated.

    Click image for larger version. 

Name:	165gr. FP TBT.jpg 
Views:	20 
Size:	86.8 KB 
ID:	7020

    The one variable that concerns me is that I separated the action from the stock several weeks back for a thorough cleaning.

    1) Group 1 both shots were pretty good - 2 1/2" high at 100. I'm thinking it'll stick another one in there and call this a 3/4 to 1" load.
    2) Barrel cools while checking target.
    3) First shot of the second group was crap - 1 1/2" above the first two shots.
    4) The other 2 shots of group are just as bad, even tho the sight pictures were fine when the gun went off.
    5) I go into full blown WTF mode!!!
    6) Shot another 3 shot group with 150 gr. Rem Core-Loks I had, first 2 were fine 1/2" apart, 3rd shot flew an 1/2" hi and 1 1/2" to the left.
    7) Scratch head a bit - can't be a hot barrel I think.
    8) Shot one shot of the 165s again - 2 1/2" hi 1/2" to the right (that was most likely me).

    No ego involved here, first thing I considered was the loose screw behind the trigger, but he seemed tight. I'm puzzled??? Anyone experience this before (especially on one of the older Rugers)?

    Sorry so long winded!

    Thanks.
    Attached Thumbnails Attached Thumbnails 165gr. FP TBT.jpg  

  2. #2
    Senior Member
    Join Date
    Jun 2011
    Location
    Dolores, Colorado
    Posts
    2,429
    Thanks
    107
    Thanked 349 Times in 270 Posts
    Congratulations
    1
    Congratulated 0 Times in 0 Posts
    Is the barrel still full floated...can you slide a piece of paper all the to the chamber between barrel and stock?
    Colorado Cowboy
    Cowboy Action Shooter; Endowment Life Member-NRA
    The Original Rocket Scientist-Retired
    "My Father always considered a walk in the mountains as the equivalent of church going."
    Aldous Huxley

  3. #3
    Junior Member
    Join Date
    Oct 2013
    Location
    S.E. New Mexico
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Congratulations
    0
    Congratulated 0 Times in 0 Posts

    grouping

    First thing I ' d check is scope mount...I just found one of my rifles has a loose front ring after being in the safe for 2 years! Either put it away like that or??? Also check that both actions screws are tight...has rifle ever been bedded, assuming it is a wood stock? Or maybe it just won 't shoot that ammo.....buy a box of brand of x ammo and try it. Last thing I try is tighten the front action screw fully, and tighten the rear just snug.....other than that....??????? rsbhunter
    Last edited by rsbhunter; 11-11-2013 at 04:00 PM.

  4. #4
    Member
    Join Date
    Nov 2012
    Location
    Iowa
    Posts
    48
    Thanks
    4
    Thanked 9 Times in 8 Posts
    Congratulations
    0
    Congratulated 0 Times in 0 Posts
    Aught6fan,
    Try these things in order.

    1. check rings and bases to make sure they are tight

    2. check action screws to be sure they are snug

    3. clean the barrel properly - until the patches come out with no green. Then check accuracy from "clean" to "filthy". I have seen factory barrels shoot best when they are "just a little dirty". Somewhere between 10 rounds and 40 rounds as an estimate. I have seen guns go from 3 moa to 3/4 moa just by cleaning them.

    4. visually check the crown for damage - put a Q-tip in the barrel and slowly draw out to see if there are any burrs that catch cotton fibers

    If this doesn't do it, then progress to other solutions.

    Jason Moeller

  5. #5
    Senior Member
    Join Date
    Mar 2011
    Location
    Colorado
    Posts
    488
    Thanks
    32
    Thanked 49 Times in 46 Posts
    Congratulations
    0
    Congratulated 0 Times in 0 Posts
    I have a gun that gave me fits and cost me a lot of money because I couldn't get it to group. Mine was head spacing problems but you know yours shoots already so I would rule that out. As others have stated check the rings and scope base to ensure they are tight. You also should check what the factory torque spec is on your action screws and torque them down to said specs. Also already stated but very important is how dirty your gun likes to be. My .300 Win mag shoots like crap until I have 5 rounds through it, after that it shoots like a dream up until roughly 45 to 50 rounds. Some guns like it clean and some dirty. One more thing to consider is try different ammo brands if you aren't hand loading.I know it is expensive but trying 2 or 3 different brands/ grain types will help you find a good factory ammo choice for your gun. My last piece of advice is when you are initially testing the ammo give your barrel about 10 minutes between shots to cool down. After you find the ammo you want to use then fire 3 shots in a row to see how your gun shoots as it warms up. Sorry for rambling and good luck. Nothing sucks more then a gun that won't group like it should! I also ordered a HS precision stock with a full bedding job from stocky's stocks and that shrunk my groups to less than 1 MOA with hand loads.
    A bad day in the woods is better than a good day at work.
    Shoot the best, Shoot PSE!

  6. #6
    Member
    Join Date
    Feb 2013
    Location
    Idaho
    Posts
    73
    Thanks
    3
    Thanked 1 Time in 1 Post
    Congratulations
    1
    Congratulated 2 Times in 1 Post
    Sorry for the late reply fellas, I been busy with work.

    CC, no it's the old style laminated with a pressure band near the front. I'd like to get it bedded and free floated but just never felt the need.

    rsbh, jlm, IGWT, first thing I checked was the scope screws I got a little more torque on them but would not call them loose by any stretch. Have never considered the well fouled vs. clean, cleaner, cleanest affect but will check it out. Action screws are closer to Ruger specs now that I have a Fat Wrench, which I am also thinking may be the problem.

    What I find odd is (with the exception of the second group of 165 gr.) all the first and second shots went to within 3/4" of intended/expected point of impact with two different loads (total of 5 = 3-165s and 2-150s). I've had it not like a brand of ammo but it usually just shoots a bigger group consistently with no pattern to it.

    Thanks for the suggestion, I'll check them all out and let you know if I find something.

    A6F

 

 

Similar Threads

  1. Problems getting new bows?
    By Hycntryhtr in forum Bows, Arrows and Equipment
    Replies: 2
    Last Post: 02-24-2014, 07:40 AM
  2. Muzzleloader grouping.
    By Roboz in forum Colorado
    Replies: 5
    Last Post: 08-20-2012, 11:26 AM
  3. tuning problems
    By Grizbacker in forum Bowhunting
    Replies: 21
    Last Post: 04-05-2012, 12:09 PM
  4. Az. Online app. Problems
    By Kapaapala in forum General Hunting
    Replies: 2
    Last Post: 01-30-2012, 10:20 PM
  5. GPS problems
    By MT backcountry hunter in forum Other
    Replies: 2
    Last Post: 04-21-2011, 11:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •